Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2026 - 01:00 MST
Scheduled
- PDF Footer Settings — new Preferences page under Account → Settings → Custom Settings lets you choose whether your phone number, email address, and page numbers appear in your proposal PDF footers. All are on by default, so nothing changes unless you turn something off.
- Automated Email Replies — proposal, document, and automation emails now tell recipients who their reply will reach, instead of showing "do not reply." Emails that aren't monitored keep the do-not-reply notice.
- Bug fixes
Posted Sep 01, 2026 - 00:42 MST
This scheduled maintenance affected: Web Client (AWS amplify-us-west-2, Web Client, AWS cloudfront, AWS amplify-us-west-1), API (AWS ecs-us-west-1, AWS fargate-us-west-1, AWS ecs-us-west-2, AWS fargate-us-west-2, API), Website (AWS lightsail-us-west-2), and AWS s3-us-west-2, AWS s3-us-west-1.